Customers are required to test their browser to ensure that they can access myQAP after 5 March 2017

Customers are required to test their browser to ensure that they can access myQAP after 5 March 2017

On March 5, 2017 security on the myQAP portal will be enhanced. An older security protocol (TLS 1.0) will be disabled to maintain the security of your connection to myQAP. To ensure your browser complies with this upgrade please click on this link: https://tls1test.salesforce.com/s/

If you receive a message stating “TLS Deactivation Test Passed”, your browser is compatible and will continue to work with the myQAP portal. You do not need to take any further action.

If you experience errors, your browser will not be able to access myQAP portal after 05 March, 2017. You need to ensure your browser is compatible with Transport Layer Security (TLS) version 1.1 or higher. Please enable TLS 1.1 or higher in your browser or contact your IT department to do so. For further information on this please contact RCPAQAP Customer Service on +61 2 9045 6000 or email customer.support@rcpaqap.com.au